SSi Forum

Account problems


#1

Hi there everyone.
I messaged SSIW’s facebook page but I’ve had no response so I thought I’d message here.
My account isn’t working unless I’m on my home desktop. Other computers and my phone (including the app) won’t let me access the content it just states “Unable to play/ Unable to load”. With my App greying out the content saying I’m not a subscription holder; which I am.

I was wondering if anyone could help me with this?

Many thanks


#2

With the problems you are describing, my first advice would be to check that you are correctly logged in when you try to access the material on your other devices. A quick way to check this is to point your browser to saysomethingin.com – if the only available option is “Log In”, then you aren’t logged in.
If you want to access the material in the app, you also need to be logged in from within the app. Within the app go to the settings menu to enter your account information.
If these tips don’t help, then please provide some more info on which system(s) you use (Windows/MacOs/Android, which browser, things like that that could help us pinpoint the problem)
Good luck!


#3

Hi Hendrik, I’ve definitely already tried that. In fact I’ve logged in and out multiple times with no changes.


#4

On my desktop Chrome works fine.
But on my work computer neither chrome nor IE work and my phone (IOS) is now no longer working.


#5

So if I understand you correctly, although you are entering the log-in information, the website doesn’t recognize you as logged in? If that is the case, try clearing your browser’s cookies and cache.
I don’t know what could cause your problems with iOS (Android here), so I’m afraid I can’t offer assistance on that front. Tagging @lewie – hopefully he can help you with that.


#6

Not necessarily. It allows me to log in, however on one computer it states that ‘it cannot play the listening exercises’.

On the iOS app, it allows me to log in on my account, but it keeps coming up with a message that I need to subscribe (I’m section 2) and won’t let me access the content until I do (content is all greyed out). However, I am already a subscription payer.


#7

I’ve some how (by fluke) managed to fix the Chrome issues.

However, for the life of me I can’t figure out the issue with the app. I may try deleting and reinstalling later to see if that helps.


#8

By reinstalling the issue with the App was solved. Thank you for all who attempted to help.


#9

Sorry that we were slow on helping you here, Shane - but delighted that you managed to fix it yourself! :star: :star2: