SSi Forum

Apps: Known issues and workarounds


#88

Hi @klaus

Thanks for reporting this - it is probably something that @lewie would be interested in knowing - so I have tagged him.

Lewie wrote the App on a voluntary basis - very impressive!!

Rich :slight_smile:


#89

Just testing a reply from the app


#90

Ok, I see the problem. It happens if you are logged out of the forum. The fix is easy, but I’ve got a couple more things to test before releasing.


#91

Hi Everyone- I have finished Level 1 (North), but my iPhone app does not offer Level 2. Swiping right for the next level shows Level 3 and then several other offerings (advanced, old courses, etc), but Level 2 is nowhere to be found. I’ve logged in and out, without luck. I’m using the latest app version. Any ideas?

Ben


#92

Hi @ben-31,

Hmm :thinking: that’s an odd one…it sounds like it has got in a knot about what you are entitled to see. Have you tried logging out of the App under settings? - checking that you can’t see more that the first lesson to check that this has worked - and then logging back in again.

If it’s a ‘knot’ on your phone/ App this will give it a chance to have another go at it. Failing that, drop an email to admin@saysomethingin.com and they will check your settings at the other end.

Rich :slightly_smiling_face:


#93

Hi @rich — thanks for the note. Logging out and in doesn’t help. I’ve attached a screenshot.

Ben


#94

Hmm, if when you log out it removes what you are able to see…

…and then after you log in, it puts it back again, still without level 2, I’d ping an email to admin as above…

…and if you were me and wanted to get something done before Monday (which I’d guess is the likely response day), I would un install the App and reinstall it - on a nothing ventured nothing gained, sort of basis :grin:…that just might sort it out.

Rich :slightly_smiling_face:


#95

I’ll definitely send an email and try reinstalling the app, as you suggest. Diolch!


#96

Reinstalling worked!


#97

Great!

Rich :slight_smile: