Level 3 South - new lessons published


#1

I imagine that some of you might be pleased to hear that I just published the first four sessions of Level 3 South :slight_smile: Enjoy (and sorry for the recent delays)!


#2

Pleased? PLEASED? I’m ecstatic. :laughing:
Diolch yn fawr iawn iddi ti ac Iestyn a Cat. :star2: :star2: :star2:


#3

So exciting!! Thank you! :grin:


#4

WOW!!! A massive diolch! Like DDDIIIIIOOOOOOOLLLLLCCCCCCHHHH! Gosh, that throws up a couple of pronunciation difficulties…
:smile:


#5

great news.Dioch


#6

I’ve found a problem (which @lewie may be able to look into)…

I’m using the new SSIW iOS app (currently in beta mode), and these new challenges haven’t appeared yet in the Level 3 southern category!

The old app however does have the 4 challenges available in level 3 south.


#7

Thanks Gav - they’re up now in the iOS app.


#8

EXciting times!

Just done Lesson 1!


#9

Many thanks @Kinetic, @Iestyn, Cat and all.

I’m lapping up these new challenges and enjoying a few surprise variations from Northern.

Gutted that my prediction for “That doesn’t mean that we can’t…” on a previous thread was way of the mark. Iestyn, you kept that quiet by decoying us with your teddy tongue twister :slight_smile:


#10

Thanks very much indeed, I’ve been looking forward to this (as some of you might have noticed).
Diolch


#11

YESSSSSS!!!, Man, I’ve missed SSIW. Looking forward to getting stuck into these. Cheers :beers:


#12

I don’t know what I’m doing wrong, but I can’t find the new lessons on the app (vers 1.0.16 on android). I have pressed refresh to update the list of lessons available, but still not showing anything for level 3. This version of the app appears to be the latest on the app store. Any suggestions please?


#13

One way to bypass the problem could be as follows. It works on a tablet. It might be worth trying.
Ignore App, go to website. Find relevant Challenge. Click on “Download MP3”.

Cheers,
John.


#14

Pinging @jamesmahoney for all things Android… :slight_smile:


#15

I found the same thing via my android tablet. When I clicked on the swirly sync/refresh icon the new level 3 S lessons appeared. Hope that works for you.


#16

Thanks. I tried that but no new lessons appeared. Sometimes updates can take time to propagate. I’ll try refreshing again and see what happens.


#17

Refreshed again and it worked (didn’t do anything different). Can’t wait to get started on the new lessons now!


#18

Sorry for the delay, Peter! James will have some good ideas, I’m sure - in the meantime, if you can face the irritation, maybe uninstalling it and reinstalling it might help? [fingers crossed].


#19

Joiwch :smile:


#20

maybe uninstalling it and reinstalling it might help?

Is that like “switching it off and on again” ? :laughing: